Cette extension n’a pas été testée avec les3 dernières versions majeures de WordPress. Elle pourrait ne plus être maintenue ou supportée et peut présenter des erreurs de compatibilité quand elle est utilisée avec des versions récentes de WordPress.

GoodBarber

Description

GoodBarber plugin is a fork of JSON API created by dphiffer.
GoodBarber plugin creates a communication interface between your WordPress and your GoodBarber account.
It is used to retrieve content from your WordPress so that you can sync it with your native app created with GoodBarber.

Installation

  1. Upload the gb-json-api folder to the /wp-content/plugins/ directory or install directly through the plugin installer.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress or by using the link provided by the plugin installer

FAQ

A question that someone might have

An answer to that question.

Avis

Lire les 3 avis

Contributeurs & développeurs

« GoodBarber » est un logiciel libre. Les personnes suivantes ont contribué à cette extension.

Contributeurs

Traduisez « GoodBarber » dans votre langue.

Le développement vous intéresse ?

Parcourir le code, consulter le SVN dépôt, ou s’inscrire au journal de développement par RSS.

Historique des changements

Version 1.0.1 : read_more support
Version 1.0.2 : Bug fix on IP secure mode
Version 1.0.3 : Extending ip range in secure mode
Version 1.0.4 : Handling 3.6 engine
Version 1.0.5 : Adding multipage posts support
Version 1.0.6 : Handling Error in getItemByUrl
Version 1.0.7 : Adding 3.8 compliance
Version 1.0.8 : Bug fix on handling pages
Version 1.0.9 : Adding 4.1 Compliance
Version 1.0.10 : Improvements in custom fields management
Version 1.0.11 : Adding support for Author Avatar
Version 1.0.12 : Fix Bug when get_avatar_url is not available
Version 1.0.13 : Remove php7 deprecation warnings
Version 1.0.14 : Adding 5.1 Compliance
Version 1.0.15 : Remove warning from admin page
Version 1.0.16 : Adding 5.2 Compliance
Version 1.0.17 : Compliance with php 7.3
Version 1.0.18 : Adding 5.4 Compliance
Version 1.0.19 : Adding 5.5 Compliance
Version 1.0.20 : Fix issues with php 8.0
Version 1.0.21 : Fix compatibility issue with wpDiscuz
Version 1.0.22 : Adding 6.1 Compliance
Version 1.0.23 : Adding 6.3 Compliance Tested With php 8.2
Version 1.0.24 : Fix potential CSRF issue